Hrs-ccdb MSSQLSERVER/KxWebBnBClub_Live is down
Incident Report for UCSB Administrative Services
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 00:35 PST
Investigating
Service Outage Notification
Posted Jan 16, 2020 - 00:32 PST