Splunk.arit is down
Incident Report for UCSB Administrative Services
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 03:05 PDT
Investigating
Service Outage Notification
Posted Aug 11, 2022 - 03:01 PDT