Cohesity - cohesity01.arit.ucsb.edu is down
Incident Report for UCSB Administrative Services
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 09:29 PDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2020 - 09:29 PDT
Investigating
Service Outage Notification
Posted Oct 13, 2020 - 09:19 PDT