hrs-cbord CBORD FSI Interface is down
Incident Report for UCSB-ARIT
Resolved
Cbord upgrade - had to stop the service to get exclusive database access for the database upgrade tool.
Posted Sep 17, 2020 - 07:44 PDT
Investigating
Service Outage Notification
Posted Sep 16, 2020 - 09:08 PDT
This incident affected: CBORD.