Splunker is down

Incident Report for UCSB Administrative Services

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 09:46 PST

Investigating

Service Outage Notification
Posted Jan 20, 2026 - 09:26 PST